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[bookmark: _Toc400319904]Abstract
Author(s): Surname First name & Surname First name
Title of the Publication: Main title of the publication and possible subtitle
Degree Title: e.g. Bachelor of Engineering, Construction Engineering
Keywords: aliquam, dignissim, molestie, tortor, vitae
Write the abstract page in font size 10 (Calibri, style: Title Abstract), except for the abstract title, which is written in font size 11. (Calibri, style: Abstract page style). The abstract should fit on one page.
The abstract must include the following information: 1. surname and first name of the author(s), 2. main title of the publication and possible subtitle, 3. name of the degree title, and 4. keywords in order of importance.
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[bookmark: _Hlk522652646]Forward
You may use these instructions as a template for your thesis. The template also includes technical instructions on how to use the MS Word -program with the template.
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List of Symbols
If the report contains a large amount of concepts, definitions and symbols that are not generally known, a separate list can be compiled to avoid having to explain and define each symbol and concept separately in the text itself. The list must not be extended with generally known concepts and units of measurement which are can be understood by readers familiar with the discipline in question.
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[bookmark: _Toc522646142][bookmark: _Toc143170344]Introduction
This template is for Kajaani University of Applied Sciences publications and theses. It contains the predefined required styles of the text and page settings; do not alter them without good reason. The hyphenation and text alignment has also been preset for you. Do not hyphenate or align your text manually.
[bookmark: _Toc522646143][bookmark: _Toc143170345]How to use the Template
Save the template file in a folder of your choice. When you have saved it you can write your thesis on the template. To safeguard your work, remember to make backup copies from time to time. If, for some reason, the automatic hyphenation has switched itself off, you can switch it back on by selecting: Page layout → Page Setup → Hyphenation → Automatic. Figure 1 shows how to switch on the automatic hyphenation.
[image: ]
Figure 1. Switching on the automatic hyphenation
[bookmark: _Toc400319905][bookmark: _Toc522646144][bookmark: _Toc143170346]Transferring another text to the template
The template will work best if you write on it directly but it is also possible to transfer another text onto the template from another document. If the other document contains different styles, they are copied and the mixture of styles in the template can then cause problems. You can remove the unwanted styles by copying the text you wish to transfer and by selecting the following in the template: Home → Clipboard → Paste → Paste special … Using the paste special function is presented in Figure 2.

[image: ]
Figure 2. Paste Special
After clicking on paste special select ”Unformatted text” from the menu in the open window. This prevents the styles and formatting of the other text from being copied onto the thesis template. Figure 3 shows how to select Unformatted text.
[image: ]
Figure 3. Selecting Unformatted text
When you have pasted the text onto the template you can select this area and then select a suitable style from the style gallery for the area in question.
Avoid copying the whole thesis from another document all at the same time. Do not use ”Ctrl + A”. Doing this will copy the headers and footers and all the other settings from the other document, which could confuse the predefined default settings of the template. It is therefore better to copy all the texts, headings, tables and figures separately.
[bookmark: _Toc400319906][bookmark: _Toc522646145][bookmark: _Toc143170347]Styles
The template contains predefined styles for different level headings, basic text, lists and the contents. The styles gallery can be viewed at: Home → Styles. You will see all of the available styles by clicking on the arrow icon in the lower right corner. The style gallery is presented in Figure 4.
[image: ]

Figure 4. Styles
For first level headings (main headings) use the Heading 1 style. Always write new main headings on a new page in Heading styles. Use the Heading 2 style for second level headings and Heading 3 style for level 3 headings. For non-numbered guide headings use Heading style 4. The Basic text style is for writing the main body of text.
You will be able to start using the style by clicking on it in the styles gallery before writing the heading. You can also add the style afterwards by clicking on the style when the cursor is placed on the line of text you are working on. The headings are numbered automatically when you have selected a style which is equivalent to the level of the heading. There are no points (dots) after the numbers of the headings.
Do not add line spaces manually (by hand) between paragraphs or between paragraphs and headings. All the spaces have been preset. When you convert a text you have written earlier into the Basic text style, the whole paragraph where the cursor is situated will be converted automatically.
If you wish to indent the text (for example when using a direct quotation, texts transcribed from interviews etc.), select: Home → Paragraph → Increase indent.  Figure 5 presents the increase indent icon.
[image: ]

Figure 5. Increase indent
Use the Basic text style for figure and table texts. Number them in order separately throughout the whole thesis. The Source style is for writing the sources. Make lists using the List 1 style if you wish to use Bullets. If you need to, you may also use other list or numbering styles: Home → Paragraph → Bullets / Numbering. Selecting list styles is presented in Figure 6.
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Figure 6. Selecting list styles
[bookmark: _Toc400319909][bookmark: _Toc522646146][bookmark: _Toc143170348]Pages
You can choose between two different thesis templates. One template only includes the cover sheet and the required styles and settings. This template also includes the structure of the text and technical instructions.
[bookmark: _Toc400319910][bookmark: _Toc522646147][bookmark: _Toc143170349]Cover sheet
The first page of the template is the cover sheet. Replace the cover sheet template texts with your name(s), the name of the thesis, the title of your degree and when the thesis was completed.
You can also change the picture on the cover sheet to suit your work. Do this by clicking the right hand button of the mouse on the cover picture and from the menu that opens, select: Change picture… Then you will be able to replace the default picture with an image from a file of your choice. Figure 7 presents how to change the picture on the cover sheet.
[image: ]
Figure 7. Changing the picture on the cover sheet
[bookmark: _Toc522646148][bookmark: _Toc143170350]Abstract
Write the required information on the abstract page.
[bookmark: _Toc400319912][bookmark: _Toc522646149][bookmark: _Toc143170351]Forward
The forward comes after the abstract before the table of contents. The forward is not a compulsory part of the thesis.
[bookmark: _Toc400319913][bookmark: _Toc522646150][bookmark: _Toc143170352]Contents
When you use the styles function correctly Word creates the table of contents automatically. The main headings, and 2nd and 3rd level headings of the text are automatically included in the table of contents (styles: Heading 1, Heading 2 and Heading 3).
When you want to add a table of contents to an empty page, select: References → Table of Contents → Automatic Table 1. Adding the table of contents is presented in Figure 8.
[image: ]
Figure 8. Adding the table of contents
The three level headings will be displayed in the table of contents as shown below in Figure 9.
[image: ]
Figure 9. Three level headings in the table of contents
When you have correctly selected the heading styles in your text, Word is able to lay them out correctly in the table of contents being created. If you add more headings later and need to update the table of contents, follow the instructions below:
1. Place the cursor on top of the table of contents.
2. Press the right hand button of the mouse and click: ”Update field”.
Figure 10 presents how to update the table of contents
[image: ]
Figure 10. Updating the table of contents
After this a selection window will appear. Select ”Update the whole table”. Updating the whole table of contents is presented in Figure 11.
[image: ]
Figure 11. Updating the whole table of contents
If there are headings missing from the table of contents, check the style of the missing heading and change it to the correct style. After this, update the whole table of contents again.
[bookmark: _Toc400319914][bookmark: _Toc522646151][bookmark: _Toc143170353]Figures
Number the figures in order. Figures are numbered sequentially with Insert Caption function, where the numbering sequence for the figures automatically occurs if you add or delete items later.
First move the cursor under the figure to a blank line.
Open References tab and select Insert Caption option in right captions group (Figure). Choose an item according to the subject. Accept with OK.
[image: ]
Figure 12. Insert Caption under figures
Figure’s number and text appear below figure in Caption style. You can look at the model of numbering and texts in figures in this template. The left edge of figures and tables should be the same as the edge of the text in the previous paragraph. However, their right side does not have to match, so there is no need to stretch.
[bookmark: _Toc400319915][bookmark: _Toc522646152][bookmark: _Toc143170354]Tables
The titles of tables are written under the table. Table texts are also in the Basic text style or Insert Caption style (automatic numbering and Caption style). Table 1 shows where the name of the table is located.
	A
	B
	C
	D
	TOTAL

	1
	4
	2
	3
	10

	2
	5
	3
	4
	14

	3
	6
	1
	2
	12


Table 1. Example of where the name of the table is located
Sometime tables can cause problems when you transfer them from somewhere else. The texts may get mixed up or are partially hidden. You can change them to pictures e.g. when you copy them. Select a table you wish to copy from another program and select: Home → Clipboard → Paste special … Figure 13 shows how to change a table to a picture when copy pasting.
[image: ]
Figure 13. Changing a table to a picture when copying
From the menu that appears, select: ”Picture  (Enhanced Metafile)” and then press the OK button. Figure 13 shows how to select the enhanced metafile picture.
[image: ]
Figure 14. Selecting the Picture (Enhanced Metafile)
Attachments may contain especially large tables. When you copy-paste large tables as pictures, their file size diminishes and you can scale them ensuring that the texts look the same as in the original.
[bookmark: _Toc522646153][bookmark: _Toc143170355]List of References
The List of references is always placed on a new page. Use Title style for the reference list heading and Reference style in the list of references itself to make sure that the table of contents works correctly. The alignment of both edges is predefined in Reference style and therefore there may be wide gaps between words in the list of sources. If necessary, you can correct this as follows: place the cursor on the section of text requiring correction (or paint the text) and select ‘align text to the left.
[bookmark: _Toc400319917][bookmark: _Toc522646154][bookmark: _Toc143170356]Mendeley reference management system
You can list your sources manually, or automatically using the Mendeley reference management system. The link to Mendeley can be found from the list of e-materials on the home page of KAMK library. 
[image: Graphical user interface, text, application, email

Description automatically generated]
Figure 15. Mendeley Guide in English

[bookmark: _Toc400319918][bookmark: _Toc522646155][bookmark: _Toc143170357]Appendices and section breaks
The header should contain a page number starting from the Introduction page. Normal numbering continues until the last page of sources. The page numbers have been predefined for this template and they are located in the top right-hand corner of the page.
Possible appendices are located after the list of sources. Label the appendices separately, either in the header or otherwise visibly as follows: ”Appendix 1 1/3”, where the first number shows which appendix in a series of appendices is being shown and the ”1/3” shows that it is the first page of an appendix, which has three pages. 
N.B.! Display the total number of pages of the appendix even if it is only one page in length. A one-paged appendix will therefore be labelled as follows: ”Appendix 1 1/1”. If you wish, you may use an alternative way of labelling the appendices where the total number of pages of each appendix is separated by brackets (parentheses): ”Appendix 1 1(1)”, just make sure you use the same style of labelling all of your appendices.
[bookmark: _Toc522646156][bookmark: _Toc143170358][bookmark: _Toc400319919]How to paginate the three-page Appendix 1 
Next we will examine in more detail how to paginate (add page numbers to) Appendix 1 where this appendix is three pages in length. To paginate Appendix 1 you must start by creating a section break on the last page containing the list of sources to prevent the thesis document’s page numbers from continuing into Appendix 1.
Some sections of the document are separated by invisible section break marks. These can be used to restrict e.g. certain pages where a different style to the other pages is desired. A good example is appendices where the headers contain a different series of page numbers to the rest of the template.
A section break is needed before each new appendix. This is so that you can start each new appendix with page 1 and continue the pagination in order, to the end of each appendix. To make the section break mark and other inviable marks visible click the”¶” button, which is located in the Paragraph selection in the Home menu. The location of the ”¶” button is presented in Figure15.
[image: ]
Figure 16. Location of the ”¶” button
When you have made the invisible marks visible you can create a section break. In this case, it will be done on the last page of the list of sources. Place the cursor at the end of the list of sources and to add a section break, select: Page Layout → Page Setup → Breaks → Next Page. Figure 16 presents how to add a section break.
[image: ]
Figure 17. Adding a section break
A visible section break is presented in Figure 17. In this case it must be located on the last page of the list of sources to ensure that the new section will start on a new page.
[image: ]
Figure 18. Visible Section Break
After adding a section break, the next stage is to go into the header of Appendix 1. Figure 18 presents an empty header.
[image: ]
Figure 19. Empty header
There is a bar at the bottom right-hand edge of the header which says “Link to previous”. This means that although there is a section break, the header will continue with the same pagination (series of page numbers) as the previous page. Since you need to start Appendix 1 from page 1, you must switch off the “Link to previous” setting.
Switch off the “Link to previous” setting using the Header and Footer tools, which are automatically visible when you are e.g. inside the header. To remove the “Link to previous” setting, go to: Design → Navigation → Link to previous. This is presented in Figure19.
[image: ]
Figure 20. Switching off the “Link to previous” setting
When you click the “Link to previous” button, the “Link to previous” bar will disappear from the lower right-hand edge of the header. After this the pagination from the previous page will not continue into the appendix.
Next, start adding pagination to the right-hand edge of the header in your appendix; naturally the numbers will start from 1 and continue in order until the final page of each appendix. While inside the empty header, from the Header and Footer tools select: Header and Footer → Page number → Top of page → Plain Number 3. Adding page numbers is presented in Figure 21.
[image: ]
Figure 21. Adding page numbers
Now the first of a series of page numbers will appear at the right-hand edge of the header. This number should automatically be 1. However if the number that appears it not 1, you can correct it by selecting: Header and Footer → Page Number → Format Page Numbers. Selecting the Format Page Number menu is presented in Figure 22.
[image: ]
Figure 22. Selecting the Format Page Numbers menu
Select from the window that opens: Page Numbering → Continue from previous section → Start at: __. Changing the page number is presented in Figure 23.
[image: ]
Figure 23. Changing the page number
The select number 1 in the “Start at” field and press OK, after which the number in the header will change to 1. The updated page number is presented in Figure 24.
[image: ]
Figure 24. Updated page number
Now you can write the other required information of the header around the page number. To the left of the page number write “Appendix 1” and to the right of the page number write the total number of pages of the appendix, here “/3”. The end result will be a ready-paginated Appendix 1. The ready pagination is presented in Figure 25.
[image: ]
Figure 25. Ready pagination
Now, you can close the header of Appendix 1 by double clicking on another part of the template. The pagination numbers will also now change automatically on the following two pages. The next page will display “Appendix 1 2/3” and on the third page the numbers will read “Appendix 1 3/3”.
If you wish to create a template for Appendix 2 with the same form of pagination you must make a section break on the last page of Appendix 1. Otherwise the pagination from Appendix 1 will continue into Appendix 2.
[bookmark: _Toc522646157][bookmark: _Toc143170359]Editing
· Check that the table of contents contains all the headings.
· Check that the pagination is correct to the end of the document.
· Remove any extra empty pages and lines.
· You can also do a manual page change with: ”Ctrl + Enter”.
[bookmark: _Toc522646158]List of references
1
List of references can be created in the traditional way or by using the Mendeley reference management program. When you use this program, select the referencing style APA 7.  The Vancouver style may also be used in Engineering and Business Information Technology.
Research data management plan for the thesis

1.      General description of the data
What type of research data (for example interview, survey, observation) is collected or used in the thesis?
2.      Documentation and quality of the data
How is the research data documented, for example, what kind of identifying information is used? How is the quality of the data and its documentation ensured?
3.      Storage and backup
How is the data stored? How is its information security ensured (for example, access to the data) during the thesis process? Who gets to access and process the data?
4.      Ethical and legal issues related to storage
How are possible ethical questions related to the storage of the data (for example, sensitive information linked to individuals, access to the data by others) considered? How are ownership and usage rights of the data managed?
5.      Opening of the data and long-term storage
Would it be possible to use the data later? How is this enabled?

Appendix 1 1/1
Appendix 1 3/3
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